Download New Latest (May) Cisco 640-878 Actual Tests 21-30

Ensurepass

 

QUESTION 21

You have just enabled IS-IS on the lab testing network. You notice that IS-IS is not usingthe optimal path selection based on the interface bandwidth. Currently, the IS-IS routing process seems to be selecting the best path based on the hop count.

 

What configuration change can you make to cause IS-IS to select the optimal path based on the interface bandwidth?

 

A.

Enable a wide-style IS-IS metric.

B.

Enable a narrow-style IS-IS metric.

C.

Change the default auto-cost reference bandwidth to a higher value.

D.

Change the default IS-IS metric on each of the router interfaces to better correspondto the interface bandwidth.

E.

Change the interface bandwidth by using the bandwidth interface configuration mode command.

 

Answer: D

Explanation: http://bradhedlund.com/notes/is-is/

 

 

QUESTION 22

On Cisco IOS XR software, how is LDP enabled on an interface?

 

A.

LDP is automatically enabled globally on all interfaces, when ip cef is enabled globally.

B.

LDP is enabled on each interface, using the mpls ip interface configuration command.

C.

LDP is enabled on each interface, using the interface command under mpls ldp (MPLS LDP configuration mode).

D.

LDP is enabled globally on all interfaces, using the mpls ldp global configuration command.

E.

LDP is enabledglobally on all interfaces, using the mpls ip global configuration command.

 

Answer: C

Explanation: http://www.cisco.com/en/US/docs/ios-xml/ios/mp_ldp/configuration/12-4m/mp-ldp-12-4m- book.pdf

 

clip_image001

 

 

 

C:Documents and Settingsuser-nwzDesktop1.JPG

 

 

QUESTION 23

Refer to the partial configurations exhibit.

 

clip_image002

 

What additional configurations are required to enable inter-VLAN routing for VLANs 10 and 20 on the Cisco ME 3400switch using the metro IP access image?

 

A.

interface Fa0/1

ip address 192.168.10.1 255.255.255.0

!

interface Fa0/2

ip address 192.168.20.1 255.255.255.0

!

B.

interface Fa0/1

ip address 192.168.10.1 255.255.255.0

!

interface Fa0/2

ip address 192.168.20.1255.255.255.0

!

router eigrp 1

network 192.168.10.0

network 192.168.20.0

!

C.

interface vlan 10

 

 

ip address 192.168.10.1 255.255.255.0

!

interface vlan 20

ip address 192.168.20.1 255.255.255.0

!

D.

interface Fa0/1

encapsulation dot1q 10

ip address 192.168.10.1 255.255.255.0

!

interface Fa0/2

encapsulation dot1q 20

ip address 192.168.20.1 255.255.255.0

!

 

Answer: C

 

 

QUESTION 24

You want to configure HSRP between a Cisco IOS and a Cisco IOS XR router for the 192.0.2.0/24 subnet. Half of the PCs on the 192.0.2.0/24 subnet are configured to use 192.0.2.1 as the default gateway, and the other half of the PCs are configured to use 192.0.2.254 as the default gateway. The intent is to load balance the traffic across both routers.

 

Which two IOS and IOS XR configurations are needed? (Choose two.)

 

A.

! IOS-XR

interface GigabitEthernet 0/0/0/0

ip address 192.0.2.3 255.255.255.0

router hsrp

interface GigabitEthernet 0/0/0/0

hsrp 1 ipv4 192.0.2.1

hsrp 1 priority 95

hsrp 1 preempt

hsrp 2 ipv4 192.0.2.254

hsrp 2 priority 105

hsrp 2 preempt

B.

! IOS-XR

interface GigabitEthernet 0/0/0/0

ip address 192.0.2.1 255.255.255.0

router hsrp

interface GigabitEthernet 0/0/0/0

 

 

hsrp 1 ipv4 192.0.2.1

hsrp 1 priority 99

hsrp 1 preempt

hsrp 2 ipv4 192.0.2.254

hsrp 2 priority 101

hsrp 2 preempt

C.

! IOS-XR

interface GigabitEthernet 0/0/0/0

ip address 192.0.2.3 255.255.255.0

router hsrp

interface GigabitEthernet 0/0/0/0

hsrp 1 ipv4 192.0.2.1

hsrp 1 priority 1

hsrp 1 preempt

hsrp 2 ipv4 192.0.2.254

hsrp 2 priority 1

hsrp 2 preempt

D.

! IOS

interface GigabitEthernet 0/0

ip address 192.0.2.2 255.255.255.0

standby 1 ip 192.0.2.1

standby 1priority 105

standby 1 preempt

standby 2 ip 192.0.2.254

standby 2 priority 95

standby 2 preempt

E.

! IOS

interface GigabitEthernet 0/0

ip address 192.0.2.254 255.255.255.0

standby 1 ip 192.0.2.1

standby 1 preempt

standby 2 ip 192.0.2.254

standby 2 preempt

F.

! IOS

interface GigabitEthernet 0/0

ip address 192.0.2.2 255.255.255.0

standby 1 ip 192.0.2.1

standby 1 preempt

standby 1 priority 2

standby 2 ip 192.0.2.254

standby 2 preempt

standby 2 priority 2

 

Answer: AD

 

 

QUESTION 25

Which three statements about VLAN implementation in a Layer 2 switch environment are true? (Choose three.)

 

A.

The Cisco IOS switchport access vlan interface configuration command is used to configure the native VLAN on the switch port.

B.

802.1AD supports VLAN overlap.

C.

VLANs can span across multiple switches.

D.

802.1Q encapsulation is used to identify different VLANs on a trunk port.

E.

Inter-VLAN routing is performed between VLAN tunnel ports.

 

Answer: BCD

Explanation: IEEE 802.1ad[note 1] is an Ethernet networkingstandard informally known as IEEE 802.1QinQ and is an amendment to IEEE standard IEEE 802.1Q-1998. The technique is also known as provider bridging, Stacked VLANs or simply QinQ or Q-in-Q.

 

The original 802.1Q specification allows a single VLAN header to be inserted into an Ethernet frame. QinQ allows multiple VLAN headers to be inserted into a single frame, an essential capability for implementing Metro Ethernet network topologies. Just as QinQ extends 802.1Q, QinQ itself is extended by other Metro Ethernet protocols.[specify] In a multiple VLAN header context, out of convenience the term “VLAN tag” or just “tag” for short is often used in place of “802.1Q VLAN header”. QinQ allows multiple VLAN tags in an Ethernet frame; together these tags constitute a tag stack. When used in the context of an Ethernet frame, a QinQ frame is a frame that has 2 VLAN 802.1Q headers (double- tagged).

 

There is a mild confusion regarding the naming because the 802.1ad standard was grown out of the 802.1QinQ protocol (which wasdeveloped based the trademarked method 802.1Q, with capital “Q” as a distinction instead of the 802.1q as the standardised protocol) which originally used 0x9100 as ethernet type instead of 0x88a8. While the network industry usually mix the naming the proper, standardised name is 802.1ad which sometimes gets appended by the other alternative names mentioned above; the plain “802.1QinQ” name usually refers to the old standard which is now considered obsolete

 

 

QUESTION 26

Whatis a requirement for performing Cisco IOS ISSU on the Cisco IOS XE-based ASR 1006 and ASR 1013 routers?

 

A.

must use consolidated package mode

B.

must use subpackage mode

C.

must have redundant RPs

D.

must have owner and nonowner SDRs

 

Answer: C

Explanation:

clip_image003

 

C:Documents and Settingsuser-nwzDesktop1.JPG

 

 

QUESTION 27

Which statement is true about enabling IS-IS routing and using the net command to configure the NSAP address?

 

A.

NSAP addresses have a fixed size of 20 bytes.

B.

The NSEL must always be00 to identify the router.

C.

The area address follows the system ID field before the NSEL field.

D.

An AFI of 39 indicates that the AFI is a locally administered private address.

 

Answer: B

Explanation: http://www.cisco.com/en/US/tech/tk365/technologies_white_paper09186a00800a3e6f.shtm l

 

 

QUESTION 28

Which two protocols are most often deployed in Cisco IP NGN multiservices core networks to support services like VPNs? (Choose two.)

 

A.

MPLS

B.

GRE

C.

mGRE

D.

SSL

E.

VTI

F.

multiprotocol BGP

 

Answer: AF

 

 

QUESTION 29

DRAG DROP

 

clip_image004

Answer:

Free VCE & PDF File for Cisco 640-878 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …

 

A.

 

B.

 

C.

 

D.

 

 

Answer:

 

 

QUESTION 30

Which three statements about access control lists on a Cisco IOS router are true? (Choose three)

 

A.

The more specific ACL entries should be placed at the top of the ACL.

B.

The generic ACL entries should be placed at the top of the ACL, tofilter general traffic and reduce noise on the network.

C.

ACLs always search for the most specific entry before taking any filtering action.

D.

Router-generated packets cannot be filtered by the interface ACLs on the router.

E.

Extended ACLs should be placed as close to the destination as possible.

F.

There must be at least one permit statement in an ACL, or all traffic is denied.

 

Answer: ADF