Download New Latest (May) Cisco 642-883 Actual Tests 51-60

Ensurepass

 

QUESTION 51

DRAG DROP

 

clip_image001

Answer:

clip_image002

 

A.

 

B.

 

C.

 

D.

 

 

Answer:

 

 

QUESTION 52

You are implementing OSPF as the IGP using a single OSPF area design. The router memory usage for OSPF is too high. Which two methods can lower the OSPF memory usage? (Choose two.)

 

A.

Enable OSPF synchronization

B.

Implement multi-area OSPF

C.

Enable OSPF sham links to reduce the number of LSAs

D.

Implement route summarization on the ABRs

E.

Enable route leaking between Level 1 and Level 2 areas

 

Answer: BD

 

 

QUESTION 53

Refer to the Cisco IOS XR route policy exhibit.

 

clip_image003

 

If the original incoming routing update has an MED of 10 and a local preference of 100, how will the routing update be modified?

 

A.

The local preference will be set to 100, the MED will be set to 10, and the weight will be set to 100.

B.

The local preference will be set to 100, the MED will be set to 10, and the weight will be set to 200.

C.

The local preference will be set to 200, the MED will be set to 10, and the weight will be set to 100.

D.

The local preference will be set to 200, the MED will be set to 10, and the weight will be set to 200.

 

Answer: C

 

 

QUESTION 54

What is defined by using the Cisco IOS XR policy-global configuration command?

 

A.

the default BGP route policy

B.

global variables that can be referenced by any route policy

C.

the global default route policy

D.

hierarchical route policy

E.

nested route policy

 

Answer: B

Explanation:Global Configuration Mode

Prompt: (config)

Enter global configuration mode from executive (EXEC) mode by using the configure command. Global configuration commands generally apply to the whole system rather than just one protocol or interface. You can enter all other configuration submodes listed in this section from global configuration mode.

RP/0/RP0/CPU0:router# configure

RP/0/RP0/CPU0:router(config)#

Global Parameter Configuration Mode

Prompt: (config-rpl-gl)

 

Enter global parameter configuration mode by using the policy-global command in global configuration mode.

 

In global parameter configuration mode, you can create or modify a global policy by entering successive commands and then terminating the configuration by entering the end- global command.

 

For example, to configure global parameters:

RP/0/RP0/CPU0:router(config)# policy-global

RP/0/RP0/CPU0:router(config-rp-gl)# glbpathtype ebgp RP/0/RP0/CPU0:router(config-rp-gl)# glbtag 100

RP/0/RP0/CPU0:router(config-rp-gl)# end-global

 

 

QUESTION 55

When monitoring the OSPF operations in the network, you notice that the OSPF process is not load balancing traffic across multiple OSPF links. Which configuration adjustment could be made to enable the OSPF process to load balance traffic across multiple OSPF links?

 

A.

Enable BFD on the OSPF interfaces and on the OSPF routing process.

B.

Enable NSR on the OSPF routing process.

C.

Enable NSF on the OSPF routing process.

D.

Adjust the OSPF cost on the OSPF interfaces.

E.

Adjust the OSPF variance parameter.

F.

Use the wide-style OSPF metric instead of the narrow-style OSPF metric.

 

Answer: D

 

 

QUESTION 56

The Cisco IOS XE Software summary-address router IS-IS configuration command can be used to send a summarized route into which IS-IS hierarchy?

 

A.

Level 1 only

B.

Level 2 only

C.

Level-1-2 only

D.

Level 1 or Level 2 or Level-1-2

 

Answer: D

Explanation:

 

 

clip_image004

 

C:Documents and Settingsuser-nwzDesktop1.JPG

 

 

QUESTION 57

When troubleshooting OSPF neighbor errors, which three verification steps should be considered? (Choose three.)

 

A.

Verify if neighboring OSPF interfaces are configured in the same area.

B.

Verify if neighboring OSPF interfaces are configured with the same OSPF process ID.

C.

Verify if neighboring OSPF interfaces are configured with the same OSPF priority.

D.

Verify if neighboring OSPF interfaces are configured with the same hello and dead intervals.

E.

Verify if neighboring OSPF interfaces are configured with the same area type.

 

Answer: ADE

 

 

QUESTION 58

Which two statements about a transit AS are correct? (Choose two.)

 

A.

A transit AS has eBGP connection(s) to only one external AS.

B.

Routes between ASs are always exchanged via eBGP.

C.

A transit AS uses an IGP like OSPF or ISIS to propagate the external networks within the transit AS.

D.

Core routers within a transit AS normally use default routing to reach the external networks.

E.

iBGP sessions can be established between non directly connected routers.

 

Answer: BE

 

 

QUESTION 59

Which three BGP configuration groupings are supported on Cisco IOS XR Software? (Choose three.)

 

A.

peer-group

B.

af-group

C.

bgp-group

D.

session-group

E.

neighbor-group

F.

as-group

 

Answer: BDE

Explanation:ยทCommands relating to a peer group found in Cisco IOS Release 12.2 have been removed from Cisco IOS XR software. Instead, the af-group, session-group, and neighbor-group configuration commands are added to support the neighbor in Cisco IOS XR software:

­The af-group command is used to group address family-specific neighbor commands within an IPv4 or IPv6 address family. Neighbors that have the same address family configuration are able to use the address family group name for their address family- specific configuration. A neighbor inherits the configuration from an address family group by way of the use command. If a neighbor is configured to use an address family group, the neighbor will (by default) inherit the entire configuration from the address family group. However, a neighbor will not inherit all of the configuration from the address family group if items are explicitly configured for the neighbor.

­The session-group command allows you to create a session group from which neighbors can inherit address family-independent configuration. A neighbor inherits the configuration from a session group by way of the use command. If a neighbor is configured to use a session group, the neighbor (by default) inherits the session group’s entire configuration. A neighbor does not inherit all the configuration from a session group if a configuration is done directly on that neighbor.

 

­The neighbor-group command helps you apply the same configuration to one or more neighbors. Neighbor groups can include session groups and address family groups. This

 

 

 

additional flexibility can create a complete configuration for a neighbor. Once a neighbor group is configured, each neighbor can inherit the configuration through the use command. If a neighbor is configured to use a neighbor group, the neighbor (by default) inherits the neighbor group’s entire BGP configuration.

 

­However, a neighbor will not inherit all of the configuration from the neighbor group if items are explicitly configured for the neighbor. In addition, some part of the neighbor group’s configuration could be hidden if a session group or address family group was also being used.

 

 

QUESTION 60

On Cisco IOS XR Software, which set of commands is used to enable the gi0/0/0/1 interface for OSPF in area 0?

 

A.

interface gi0/0/0/0

ip address 10.1.1.1 255.255.255.0

!

router ospf 1

network 10.1.1.1 0.0.0.0 area 0

B.

interface gi0/0/0/0

ip address 10.1.1.1 255.255.255.0

!

router ospf 1

network 10.1.1.1 255.255.255.255 area 0

C.

router ospf 1

area 0

interface GigabitEthernet0/0/0/1

D.

interface gi0/0/0/0

ip address 10.1.1.1 255.255.255.0

ip ospf 1 area 0

E.

router ospf 1

address-family ipv4 unicast

interface GigabitEthernet0/0/0/1 area 0

F.

router ospf 1

address-family ipv4 unicast

interface GigabitEthernet0/0/0/1

area 0

 

Answer: C

 

Free VCE & PDF File for Cisco 642-883 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …