Download New Latest (May) Cisco 644-906 Actual Tests 31-40

Ensurepass

 

QUESTION 31

How would MPLS Label Distribution Protocol, Graceful Restart be configured on TenGigE 0/0/0/1?

 

A.

Interface Ten0/0/0/1

mpls ip

Graceful-restart

B.

router ospf

interface Ten 0/0/0/1

address-family ipv4 uni

mpls ip

graceful-restart

C.

mpls ldp

address-family ipv4 unicast

mpls ip

graceful-restart

D.

mpls ldp

graceful restart

interface Ten 0/0/0/1

 

Answer: D

Explanation:

 

QUESTION 32

How would you configure IS-IS process TEST to support MPLS Traffic Engineering extensions on level 1 and 2 that are intending to run a tunnel across TenGigE 0/0/0/0?

 

A.

mpls ldp traffic-eng level-1-2

mpls traffic-eng router-id 1.1.1.1

router isis TEST

interface Ten 0/0/0/0

address-family ipv4 unicast

B.

router isis TEST

net 49.0001.0001.0001.0001.00

address-family ipv4 unicast

metric-style wide

mpls traffic-eng router-id 1.1.1.1

mpls traffic-eng level-1-2

interface Ten 0/0/0/0

address-family ipv4 unicast

C.

router isis TEST

net 49.0001.0001.0001.0001.00

 

address-family ipv4 uni

metric-style wide

interface Ten 0/0/0/0

address-family ipv4 unicast

mpls traffic-eng router-id 1.1.1.1

mpls traffic-eng level-1-2

D.

mpls ldp

router isis TEST

interface Ten 0/0/0/0

address-family ipv4 unicast

mpls traffic-eng level-1-2

mpls traffic-eng router-id 1.1.1.1

 

Answer: B

Explanation:

 

QUESTION 33

When running MPLS Traffic Engineering with Cisco IOS XR Software, which three criteria can be seen when the show mpls traffic-eng tunnels command is executed on a midpoint router? (Choose three.)

 

A.

tunnel role

B.

TE metric

C.

tunnel ID

D.

physical bandwidth

E.

incoming and outgoing label

 

Answer: ACE

Explanation:

 

QUESTION 34

What are the two prerequisites for enabling multicast-only fast reroute (MoFRR) in a network? (Choose two.)

 

A.

There must be an Equal-Cost Multipath (ECMP) topology.

B.

IP multicast traffic must use the group address 232.0.0.0/8.

C.

PIM-SSM needs to be configured.

D.

There must be a valid reverse path back to the multicast source.

 

Answer: AD

Explanation:

 

QUESTION 35

Which CLI command can be used to display interfaces statistics?

 

A.

RP/0/RSP1/CPU0:ASR9006#monitor interface

B.

RP/0/RSP1/CPU0:ASR9006#show interfaces summary

C.

RP/0/RSP1/CPU0:ASR9006#show interfaces statistics | inc errors

D.

RP/0/RSP1/CPU0:ASR9006#show interfaces accounting | inc errors

E.

RP/0/RSP1/CPU0:ASR9006(admin)#show flow platform producer statistics location 0/0/CPU0

F.

RP/0/RSP1/CPU0:ASR9006(admin)##show interfaces statistics

 

Answer: A

Explanation:

 

QUESTION 36

Which three types of packet drop statistics can be determined by using the following Cisco IOS XR CLI show command? (Choose three.)

 

RP/0/RSP1/CPU0:ASR9006-A#show cef ipv4 drops location all

 

A.

no route drops

B.

no adjacency drops

C.

RPF drops

D.

ACL drops

E.

asymmetric routing drops

F.

Cisco Express Forwarding exception drops

 

Answer: ABC

Explanation:

 

QUESTION 37

Referring to the configuration output exhibit,

 

 

 

clip_image001

 

which set of commands below will allow you to insert a new line just before the permit any statement?

 

A.

:router#configure

:router(config)#ipv4 access-list Ethernet_In

:router(config-ipv4-acl)# 2.5 deny udp any eq tftp any

B.

:router#configure

:router(config)#ipv4 access-list Ethernet_In

:router(config-ipv4-acl)# insert after 2 deny udp any eq tftp any

C.

:router #resequence access-list ipv4 Ethernet_In

:router#configure

:router(config)#ipv4 access-list Ethernet_In

:router(config-ipv4-acl)#25 deny udp any eq tftp any

D.

:router#configure

:router(config)#ipv4 access-list Ethernet_In

:router(config-ipv4-acl)#move 3 to 4

:router(config-ipv4-acl)#3 deny udp any eq tftp any

 

Answer: C

Explanation:

 

QUESTION 38

Which two commands will allow you to check if interface Bundle-Ether1 has ACL Ethernet_In applied to its ingress? (Choose two.)

 

A.

show access-list ipv4 Ethernet_In

B.

show interface Bundle-Ether1 access-list

C.

show running-config interface Bundle-Ether 1

D.

show running-config ipv4 access-list Ethernet_In

E.

show ipv4 interface Bundle-Ether 1

 

Answer: CE

Explanation:

 

QUESTION 39

Which Cisco IOS XR command would you use to view the actual traffic statistics of packets that are exiting the router in the different configured QoS queues on TenGigE 0/0/0/0 in Cisco IOS XR Software?

 

A.

show policy-map interface TenGigE 0/0/0/0

B.

show qos interface TenGigE 0/0/0/0 output

C.

show interface TenGigE 0/0/0/0 qos

D.

show interface TenGigE 0/0/0/0 policy-map output

E.

monitor interface TenGigE 0/0/0/0

 

Answer: A

Explanation:

 

QUESTION 40

What are the three potential use cases of NetFlow in an actual network deployment? (Choose three.)

 

A.

identifying the traffic source and destination for optimizing peering and transit links

B.

providing the network telemetry for identifying and mitigating DDoS attacks

C.

providing traffic traces that are comparable to what is provided by a packet sniffer and RMON

D.

providing a means for traffic accounting and billing for customers

E.

providing deep application inspections and controls

 

Answer: ABD

Explanation:

Free VCE & PDF File for Cisco 644-906 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …