[Free] Download New Updated (April 2016) Cisco 200-120 Actual Tests 171-180

Ensurepass

QUESTION 171

Which two locations can be configured as a source for the IOS image in the boot system command? (Choose two.)

 

A.     RAM

B.     NVRAM

C.     flash memory

D.     HTTP server

E.      TFTP server

F.      Telnet server

 

Correct Answer: CE

 

 

QUESTION 172

Refer to the exhibit. Given the output for this command, if the router ID has not been manually set, what router ID will OSPF use for this router?

 

clip_image002

 

A.     10.1.1.2

B.     10.154.154.1

C.     172.16.5.1

D.     192.168.5.3

 

Correct Answer: C

 

 

QUESTION 173

Which two statements describe the process identifier that is used in the command to configure OSPF on a router? (Choose two.)

 

Router(config)# router ospf 1

 

A.     All OSPF routers in an area must have the same process ID.

B.     Only one process number can be used on the same router.

C.     Different process identifiers can be used to run multiple OSPF processes

D.     The process number can be any number from 1 to 65,535.

E.      Hello packets are sent to each neighbor to determine the processor identifier.

 

Correct Answer: CD

 

 

QUESTION 174

Refer to the exhibit. What commands must be configured on the 2950 switch and the router to allow communication between host 1 and host 2? (Choose two.)

 

clip_image004

 

A.     Router(config)# interface fastethernet 0/0

Router(config-if)# ip address 192.168.1.1 255.255.255.0

Router(config-if)# no shut down

 

B.     Router(config)# interface fastethernet 0/0

Router(config-if)# no shut down

Router(config)# interface fastethernet 0/0.1

Router(config-subif)# encapsulation dot1q 10

Router(config-subif)# ip address 192.168.10.1 255.255.255.0

Router(config)# interface fastethernet 0/0.2

Router(config-subif)# encapsulation dot1q 20

Router(config-subif)# ip address 192.168.20.1 255.255.255.0

C.     Router(config)# router eigrp 100

Router(config-router)# network 192.168.10.0

Router(config-router)# network 192.168.20.0

 

D.     Switch1(config)# vlan database

Switch1(config-vlan)# vtp domain XYZ

Switch1(config-vlan)# vtp server

 

E.      Switch1(config)# interface fastethernet 0/1

Switch1(config-if)# switchport mode trunk

 

F.      Switch1(config)# interface vlan 1

Switch1(config-if)# ip default-gateway 192.168.1.1

 

Correct Answer: BE

 

 

QUESTION 175

Refer to the exhibit. For what two reasons has the router loaded its IOS image from the location that is shown? (Choose two.)

 

clip_image006

 

A.     Router1 has specific boot system commands that instruct it to load IOS from a TFTP server.

B.     Router1 is acting as a TFTP server for other routers.

C.     Router1 cannot locate a valid IOS image in flash memory.

D.     Router1 defaulted to ROMMON mode and loaded the IOS image from a TFTP server.

E.      Cisco routers will first attempt to load an image from TFTP for management purposes.

 

Correct Answer: AC

 

QUESTION 176

Refer to the exhibit. What can be determined about the router from the console output?

 

clip_image008

 

A.     No configuration file was found in NVRAM.

B.     No configuration file was found in flash.

C.     No configuration file was found in the PCMCIA card.

D.     Configuration file is normal and will load in 15 seconds.

 

Correct Answer: A

 

 

QUESTION 177

Which three elements must be used when you configure a router interface for VLAN trunking?

(Choose three.)

 

A.     one physical interface for each subinterface

B.     one IP network or subnetwork for each subinterface

C.     a management domain for each subinterface

D.     subinterface encapsulation identifiers that match VLAN tags

E.      one subinterface per VLAN

F.      subinterface numbering that matches VLAN tags

 

Correct Answer: BDE

 

 

QUESTION 178

Which commands are required to properly configure a router to run OSPF and to add network 192.168.16.0/24 to OSPF area 0? (Choose two.)

 

A.     Router(config)# router ospf 0

B.     Router(config)# router ospf 1

C.     Router(config)# router ospf area 0

D.     Router(config-router)# network 192.168.16.0 0.0.0.255 0

E.      Router(config-router)# network 192.168.16.0 0.0.0.255 area 0

F.      Router(config-router)# network 192.168.16.0 255.255.255.0 area 0

 

Correct Answer: BE

 

 

QUESTION 179

A router receives information about network 192.168.10.0/24 from multiple sources. What will the router consider the most reliable information about the path to that network?

 

A.     a directly connected interface with an address of 192.168.10.254/24

B.     a static route to network 192.168.10.0/24

C.     a RIP update for network 192.168.10.0/24

D.     an OSPF update for network 192.168.0.0/16

E.      a default route with a next hop address of 192.168.10.1

F.      a static route to network 192.168.10.0/24 with a local serial interface configured as the next hop

 

Correct Answer: A

 

 

QUESTION 180

What is the default maximum number of equal-cost paths that can be placed into the routing table of a Cisco OSPF router?

 

A.     2

B.     4

C.     16

D.     unlimited

 

Correct Answer: B

 

Free VCE & PDF File for Cisco 200-120 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …