[Free] Download New Updated (December) Cisco 400-101 Exam Questions 291-300

Ensurepass

QUESTION 291

Which two features are supported when Cisco HDLC is implemented? (Choose two.)

 

A.

error recovery

B.

error detection

C.

asynchronous links

D.

multiple protocols

 

Correct Answer: BD

Explanation:

HDLC’s frame check sequence (FCS) is a 16-bit CRC-CCITT or a 32-bit CRC-32 computed over the Address, Control, and Information fields. It provides a means by which the receiver can detect errors that may have been induced during the transmission of the frame, such as lost bits, flipped bits, and extraneous bits.

Cisco’s HDLC contains a proprietary field that is used to support multiple protocols.

Reference: http://en.wikipedia.org/wiki/High-Level_Data_Link_Control

 

 

QUESTION 292

Refer to the exhibit. You must complete the configuration on R1 so that a maximum of three links can be used and fragmentation is supported. Which additional configuration accomplishes this task?

 

clip_image002

A.

interface Multilink19

ip address 192.168.1.1 255.255.255.0

ppp multilink

ppp multilink group 19

ppp multilink links minimum 1

ppp multilink links maximum 3

ppp multilink interleave

B.

interface Multilink19

ip address 192.168.1.1 255.255.255.0

ppp multilink

ppp multilink group 19

ppp multilink links maximum 3

ppp multilink fragment delay 20

C.

interface Multilink19

ip address 192.168.1.1 255.255.255.0

ppp multilink

ppp multilink group 19

ppp multilink links maximum 3

ppp multilink fragment delay 20

ppp multilink interleave

D.

interface Multilink19

ip address 192.168.1.1 255.255.255.252

ppp multilink

ppp multilink group 19

ppp multilink links maximum 3

ppp multilink interleave

 

Correct Answer: A

Explanation:

The “ppp multilink interleave” command is needed to enable link fragmentation and Interleaving (LFI). The Cisco IOS Link Fragmentation and Interleaving (LFI) feature uses Multilink PPP (MLP). MLP provides a method of splitting, recombining, and sequencing datagrams across multiple logical data links. MLP allows packets to be fragmented and the fragments to be sent at the same time over multiple point-to-point links to the same remote address.

ppp multilink links maximum

To limit the maximum number of links that Multilink PPP (MLP) can dial for dynamic allocation, use the ppp multilink links maximum command in interface configuration mode.

Reference: http://www.cisco.com/c/en/us/td/docs/ios/12_2/qos/configuration/guide/fqos_c/qcflfi.html

 

 

QUESTION 293

Which statement is true about LLDP?

 

A.

LLDP provides VTP support.

B.

LLDP does not use a multicast address to communicate.

C.

LLDP can indicate only the duplex setting of a link, and not the speed capabilities.

D.

LLDP does not support native VLAN indication.

 

Correct Answer: D

Explanation:

Cisco Discovery Protocol Versus LLDP-MED TLV Comparison

TLV Function

LLDP TLV

Cisco Discovery Protocol TLV

Native VLAN support-Indicates the native VLAN

No

Native VLAN TLV

 

Reference:

http://www.cisco.com/en/US/technologies/tk652/tk701/technologies_white_paper0900aecd804cd4 6d.html

 

 

QUESTION 294

Refer to the exhibit. What will be the IP MTU of tunnel 0?

 

clip_image004

 

A.

1500

B.

1524

C.

1476

D.

1452

E.

1548

 

Correct Answer: C

Explanation:

In the case of the GRE tunnel interface, the IP maximum transmission unit (MTU) is 24 bytes less than the IP MTU of the real outgoing interface. For an Ethernet outgoing interface that means the IP MTU on the tunnel interface would be 1500 minus 24, or 1476 bytes.

Reference: http://www.cisco.com/c/en/us/support/docs/ip/generic-routing-encapsulation-gre/13725-56.html

 

 

QUESTION 295

Which technology facilitates neighbor IP address resolution in DMVPN?

 

A.

CEF

B.

mGRE

C.

a dynamic routing protocol

D.

NHRP

 

Correct Answer: D

Explanation:

NHRP Used with a DMVPN

NHRP is used to facilitate building a VPN and provides address resolution in DMVPN. In this context, a VPN consists of a virtual Layer 3 network that is built on top of an actual Layer 3 network. The topology you use over the VPN is largely independent of the underlying network, and the protocols you run over it are completely independent of it. The VPN network (DMVPN) is based on GRE IP logical tunnels that can be protected by adding in IPsec to encrypt the GRE IP tunnels.

Reference: http://www.cisco.com/c/en/us/td/docs/ios/12_4/ip_addr/configuration/guide/hadnhrp.html#wp1057255

 

 

QUESTION 296

DRAG DROP

clip_image006

 

Correct Answer:

clip_image008

 

 

 

 

 

 

 

 

 

 

 

 

 

QUESTION 297

Refer to the exhibit. Which action must you take to enable full reachability from router C to router D?

 

clip_image010

 

A.

Build an OSPF virtual link.

B.

Build an OSPF sham link.

C.

Configure mutual redistribution between OSPF and EIGRP on routers A and B.

D.

Add a static route on router D.

 

Correct Answer: C

Explanation:

For full connectivity, we need to configure mutual redistribution to advertise the EIGRP routes into OSPF and to advertise the OSPF routes into the EIGRP network. This needs to be done at the two border routers that connect to both the EIGRP and OSPF domains.

 

 

QUESTION 298

DRAG DROP

clip_image012

 

Correct Answer:

clip_image014

 

 

QUESTION 299

Which two options are required parts of an EEM policy? (Choose two.)

 

A.

event register keyword

B.

body

C.

environment must defines

D.

namespace import

E.

entry status

F.

exit status

 

Correct Answer: AB

Explanation:

EEM policies require two parts: the event register keyword and the body. The remaining parts of the policy are optional: environment must defines, namespace import, entry status, and exit status (Figure 5).

Figure 5. EEM Policy Parts

 

clip_image015

 

Reference: http://www.cisco.com/c/en/us/products/collateral/ios-nx-os-software/ios-embedded-event-manager-eem/config_guide_eem_configuration_for_cisco_integrated_services_router_platforms.html

 

 

QUESTION 300

Which regular expression will match prefixes that originated from AS200?

 

A.

^$

B.

^200_

C.

_200$

D.

^200)

E.

_200_

 

Correct Answer: C

Explanation:

Example on how to deny all prefixes originated in Autonomous System 200

router bgp 100

neighbor 10.1.1.1 remote-as 65535

neighbor 10.1.1.1 route-map map1 in

!

route-map map1 permit 10

match as-path 1

!

ip as-path access-list 5 deny _200$

ip as-path access-list 5 permit .*

Reference: http://www.cisco.com/c/en/us/td/docs/ios/termserv/configuration/guide/12_4t/tsv_12_4t_book/tsv_r eg_express.html

 

Free VCE & PDF File for Cisco 400-101 Exam Questions

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …