New Updated CCIE Data Center 350-080 Real Exam Download 111-120

Ensurepass

QUESTION 111

What are the four vPath packet flow steps? (Choose four.)

 

A.      perform flow lookups

B.      intercept packets on service enabled ports

C.      run packets through the vPath flow manager

D.      classify the packets

E.       flow manager emits an action for the packets

F.       enforce the action determined by the flow manager

 

Correct Answer: BCEF

 

 

QUESTION 112

A Cisco switch has this configuration for a port channel connecting to an ESXi using dual NICs and is intended for use with an N1Kv.

 

Interface fastethernet 1/10

Switchport mode trunk

Switchport trunk allowed vlan all

Channel-group 10 mode on

No shut

 

Interface fastethernet 1/11

Switchport mode trunk

Switchport trunk allowed vlan all

Channel-group 10 mode on

No shut

 

Interface port-channel10

Switchport mode trunk

Switchport allowed vlan all

No shut

 

Which Port Channel configuration must be used on the Nexus 1000v port-profile?

 

A.      MAC pinning

B.      Cisco Discovery Protocol pinning

C.      Mode On

D.      Mode Active

E.       No port channel configuration

 

Correct Answer: C

 

 

QUESTION 113

DHCP snooping on Cisco Nexus 1000V Series Switches acts like a firewall between untrusted hosts and trusted DHCP servers by doing which of these? (Choose three.)

 

A.      validates DHCP messages received from untrusted sources and filters out invalid response messages from DHCP servers

B.      intercepts all ARP requests and responses on untrusted ports

C.      builds and maintains the DHCP snooping binding database, which contains information about untrusted hosts with leased IP addresses

D.      uses the DHCP snooping binding database to validate subsequent requests from untrusted hosts

E.       limits IP traffic on an interface to only those sources that have an IP-MAC address binding table entry or static IP source entry

 

Correct Answer: ACD

 

 

QUESTION 114

A customer would like to monitor traffic that is being sent to a specific virtual machine named VM001 using SPAN. The customer has another virtual machine configured as a sniffer host called VM002. What configuration is required, and what other changes will need to be made? (Choose two.)

 

VSM-PRI-188# sh int vethernet 5

Vethernet5 is up

Port description is VM001, Network Adapter 2

Hardware. Virtual, address: 0050.56b0.001e (bia 0050.56b0.001e)

Owner is VM “VM001”, adapter is Network Adapter 2

Active on module 5

VMware DVS port 484

Port-Profile is VM-vlan-10

Port mode is access

 

VSM-PRI-188# sh int vethernet 6

Vethernet6 is up

Port description is VM002, Network Adapter 1

Hardware. Virtual, address: 0050.56b0.0020 (bia 0050.56b0.0020)

Owner is VM “VM002”, adapter is Network Adapter 1

Active on module 5

VMware DVS port 485

Port-Profile is VM-vlan-10

Port mode is access

 

A.      Monitor session 1 type span

Source interface veth5 both

Destination interface veth6

No shut

 

B.      monitor session 1

source vlan 10

destination interface veth6

no shut

 

C.      monitor session 1 type er-span

source interface vlan 10

destination ip 10.1.1.10

no shut

 

D.      VM002 must be removed from the Nk1V

 

E.       Move VM002 to Module 5

 

F.       Restart the VEM on module 5

 

Correct Answer: AE

 

 

QUESTION 115

Given a host with two NICs assigned to a N1k profile, which topologies are suitable for this type of configuration (Choose three.)

 

port-profile type Ethernet name VM-Data

vmware port-group

switchport mode trunk

switchport allowed vlan 400-410

channel-group auto mode active

no shut

state enabled

 

A.      Cisco UCS fabric interconnects

B.      Pair of N5K’s in VPC.

C.      Standalone N5K

D.      Pair of N5K’s in non-VPC

E.       Cisco Catalyst 6000 Switch in VSS

 

Correct Answer: BCE

 

 

QUESTION 116

Which statements are valid for a local SPAN configuration? (Choose two.)

 

A.      Source and destination interface must be on the same host.

B.      Source and destination interfaces can be on different hosts.

C.      Destination vEthernet interface can be on a different VLAN than the source.

D.      Destination interface can be a physical port.

E.       Destination interface cannot be a physical port.

 

Correct Answer: AD

 

 

QUESTION 117

What is the use of ERSPAN on N1kv?

 

A.      Send monitored traffic to a VLAN.

B.      Send monitored traffic to a remote VEM over L2.

C.      Receive monitored traffic on a vEthernet interface.

D.      Send monitored traffic to an IP destination.

 

Correct Answer: D

 

 

QUESTION 118

Given the following configuration:

 

port-profile type ethernet DATA-UPLINK

vmware port-group

switchport trunk allowed vlan 1-3967,4048-4093

channel-group auto mode on

no shutdown

state enabled

 

port-profile type ethernet MGMT-UPLINK

vmware port-group

switchport trunk allowed vlan 10-12

channel-group auto mode on

no shutdown

state enabled

 

VEMs are seen to be joining and then are lost from the Cisco VSM. How would you resolve this issue?

 

A.      Remove second NIC from each port profile.

B.      Remove VEM from VSM (no vem X), remove NICs, and reinsert.

C.      Ensure that VLANs on uplink profiles are not overlapping.

D.      Reinstall VEM.

E.       Issue the command “module vem X execute vemcmd set pinning module vsm 1”.

 

Correct Answer: C

 

 

QUESTION 119

The network administrator is adding a new N1Kv to the vCenter, however, the administrator does not see the new switch under the networking tab of vCenter. The administrator issues the following command on the VSM to troubleshoot:

 

VSM# show svs connections

connection VC:

ip address: 10.10.10.30

remote port: 80

protocol: vmware-vim https

certificate. default

datacenter name. DC1

DVS uuid. 67 32 30 50 a6 d2 49 64-9e 1c 5f 49 e3 af 55 99

config status: Disabled

operational status: Disconnected

sync status: –

version: –

 

When attempting to fix the issue, the following error is seen:

 

VSM-PRI-188# conf

VSM-PRI-188(config)# svs connection VC

VSM-PRI-188(config-svs-conn)# connect

ERROR: [VMWARE-VIM] Extension key was not registered before its use

 

What is the cause of the error?

 

A.      Missing control VLAN in VSM configuration.

B.      Missing packet VLAN in VSM configuration.

C.      VSM has no network connection to vCenter.

D.      VSM extension key is not installed on vCenter.

E.       vCenter extension key is not installed on VSM.

 

Correct Answer: D

 

 

QUESTION 120

Refer to the exhibit. An ESX host is added to a distributed switch but is never seen as a module in VSM. Given below configuration from VSM, what is the cause of this issue? (Choose two.)

 

clip_image001

 

 

VSM# show svs domain

SVS domain config:

Domain id. 111

Control vlan: 500

Packet vlan: 501

L2/L3 Control mode. L2

L3 control interface. NA

Status: Config push to VC successful.

 

A.      Missing VLAN 500 on Switch1 trunk to Switch2.

B.      Missing VLAN 501 on Switch1 trunk to Switch 2.

C.      VLAN 500 is not created on Switch2.

D.      Interface VLAN 500 is missing on Switch1.

E.       Interface VLAN 501 is missing on Switch1.

F.       VLAN 111 is missing on all switches.

 

Correct Answer: AC

 

Download Latest Complete Collection of CCIE Data Center 350-080 Real Exam,pass exam 100%.

Try CCIE Data Center 350-080 Free Demo
Ensurepass Cisco Certifications Exam Questions and Answers
Ensurepass CCIE Data Center Exams Questions and Answers

Leave a Reply