New Updated Cisco CCNA Data Center 640-911 Real Exam Download 51-60

Ensurepass

QUESTION 51

Where does Cisco Nexus Operating System store the startup configuration file?

 

A.      RAM

B.      flash

C.      bootflash

D.      volatile

E.       NVRAM

 

Correct Answer: E

 

 

QUESTION 52

Which two commands would you use to erase the Cisco Nexus Operation System configuration and return the switch to factory defaults? (Choose two.)

 

A.      nexus# write erase boot

B.      nexus# erase configuration

C.      nexus# erase running-configuration

D.      nexus# erase startup-configuration

E.       nexus# reboot

F.       nexus# reload

G.      nexus# shutdown

 

Correct Answer: AF

 

 

QUESTION 53

What is the minimum required command to enter global configuration mode on a Cisco Nexus switch?

 

A.      nexus# con

B.      nexus# configure

C.      nexus# configure global

D.      nexus# configure terminal

 

Correct Answer: A

 

 

QUESTION 54

Which option would you use to exit the Cisco Nexus Operating System interface configuration mode and return to the exec prompt?

 

A.        nexus(config-if)#Ctrl-C

nexus#

B.        nexus(config-if)#Ctrl-Z

nexus#

C.        nexus(config-if)#Ctrl-E

nexus#

D.        nexus(config-if)#exit

nexus#

 

Correct Answer: A

 

 

QUESTION 55

What is the correct format of an access control list on a Cisco Nexus switch to deny unencrypted Web traffic from any source to destination host 10.10.1.110?

 

A.        N5K-A(config)#ip access-list 101

N5K-A(config-acl)# deny tcp any host 10.10.1.110 eq 80

B.        N5K-A(config)#access-list 101deny tcp any host 10.10.1.110 eq 80

C.        N5K-A(config)#access-list 101deny tcp any host 10.10.1.110 eq 80

N5K-A(config)#access-list 101permit ip any any

 

D.        N5K-A(config)# ip access-list 101

N5K-A(config-acl)# deny tcp any host 10.10.1.110 eq 80

N5K-A(config-acl)# permit ip any any

 

Correct Answer: D

 

 

QUESTION 56

What is the correct format of an access control list on a Cisco Nexus switch to deny FTP traffic from any source to destination host 10.10.1.110?

 

A.        N5K-A(config)# ip access-list 101

N5K-A(config-acl)# deny tcp any host 10.10.1.110 eq ftp

B.        N5K-A(config)#access-list 101deny tcp any host 10.10.1.110 eq ftp

C.        N5K-A(config)#access-list 101deny tcp any host 10.10.1.110 eq ftp

N5K-A(config)#access-list 101denyip any any

D.        N5K-A(config)# ip access-list 101

N5K-A(config-acl)# denyudp any host 10.10.1.110 eq 21

N5K-A(config-acl)# permit ip any any

E.         N5K-A(config)# ip access-list 101

N5K-A(config-acl)# deny tcp any host 10.10.1.110 eq 21

N5K-A(config-acl)# permit ip any any

 

Correct Answer: E

 

 

QUESTION 57

What is the correct format of an access control list on a Cisco Nexus switch to deny hosts on the 172.16.1.0/21 network from accessing HTTP proxy servers listening on port 8080?

 

A.        N5K-A(config)# ip access-list 101

N5K-A(config-acl)# deny tcp 172.16.1.0 0.0.7.255 any eq 8080

N5K-A(config-acl)# permit ip any any

B.        N5K-A(config)# ip access-list 101

N5K-A(config-acl)# deny tcp any 172.16.1.0 255.255.248.0 eq 8080

N5K-A(config-acl)# permit ip any any

C.        N5K-A(config)#access-list 101 deny tcp172.16.1.0 0.0.15.255 eq 8080

D.        N5K-A(config)# ip access-list 101

N5K-A(config-acl)# deny tcp any host 172.16.1.0/21 eq 8080

 

Correct Answer: A

 

 

QUESTION 58

What is the correct format of an access control list on a Cisco Nexus switch to only permit unencrypted Web traffic from the 172.16.1.0/25 network to destination host 10.10.1.110?

 

A.        N5K-A(config)# ip access-list 101

N5K-A(config-acl)# permit tcp host 172.16.1.0/25 any eq 80

B.        N5K-A(config)# ip access-list 101

N5K-A(config-acl)# permit tcp 172.16.1.0 255.255.255.128 any eq 80

C.        N5K-A(config)# ip access-list 101

N5K-A(config-acl)# permit tcp 172.16.1.0/25 any eq 80

D.        N5K-A(config)#access-list 101 permit tcp 172.16.1.0/25 0.0.0.128 eq 80

E.         N5K-A(config)# ip access-list 101

N5K-A(config-acl)# permit tcp any 172.16.1.0 255.255.248.0 eq 80

 

Correct Answer: C

 

 

QUESTION 59

Which device forwards data based on the destination IP address?

 

A.      repeater

B.      bridge

C.      switch

D.      router

E.       hub

 

Correct Answer: D

 

 

QUESTION 60

Which network topology is most closely associated with classical CSMA/CD?

 

A.      bus

B.      token passing bus

C.      star

D.      extended star

E.       ring

 

Correct Answer: A

 

Download Latest Complete Collection of CCNP Data Center 640-911 Real Exam,pass exam 100%.

Ensurepass Cisco Certifications Exam Questions and Answers
Ensurepass CCNA Data Center Exams Questions and Answers

Leave a Reply