New Updated Cisco ICND2 200-101 Real Exam Download 121-130

Ensurepass

QUESTION 121

Refer to the graphic. A company wants to use NAT in the network shown. Which commands will apply the NAT configuration to the proper interfaces? (Choose two.)

 

clip_image001

A.       R1(config)# interface serial0/1

R1(config-if)# ip nat inside

 

B.        R1(config)# interface serial0/1

R1(config-if)# ip nat outside

 

C.        R1(config)# interface fastethernet0/0

R1(config-if)# ip nat inside

 

D.       R1(config)# interface fastethernet0/0

R1(config-if)# ip nat outside

 

E.        R1(config)# interface serial0/1

R1(config-if)# ip nat outside source pool 200.2.2.18 255.255.255.252

 

F.        R1(config)# interface fastethernet0/0

R1(config-if)# ip nat inside source 10.10.0.0 255.255.255.0

 

Correct Answer: BC

 

 

QUESTION 122

Refer to the exhibit. A network technician enters the following lines into the router.

 

Tidmore1(config)# interface FastEthernet 0/0

Tidmore1(config-if)# no ip access-group 106 in

Tidmore1(config-if)# interface Serial 0/0

Tidmore1(config-if)# ip access-group 106 out

 

clip_image002

 

What is the effect of this configuration?

 

A.       The change has no effect on the packets being filtered.

B.        All traffic from the 192.168.254.0 LAN to the Internet is permitted.

C.        Web pages from the Internet cannot be accessed by hosts in the 192.168.254.0 LAN.

D.       No hosts in the 192.168.254.0 LAN except 192.168.254.7 can telnet to hosts on the Internet.

 

Correct Answer: A

 

 

QUESTION 123

Refer to the exhibit. Router4 can ping Router5 (172.16.6.5), but not Router7 (172.16.11.7). There are no routing protocols running in any of the routers, and Router4 has Router6 as its default gateway. What can be done to address this problem?

 

clip_image004

 

A.  Convert to static NAT.

B.  Convert to dynamic NAT.

C.  Add a static route in Router7 back to Router4.

D.  Change the inside and outside NAT commands.

 

Correct Answer: C

 

 

QUESTION 124

A network engineer wants to allow a temporary entry for a remote user with a specific username and password so that the user can access the entire network over the Internet. Which ACL can be used?

 

A.       standard

B.        extended

C.        dynamic

D.       reflexive

 

Correct Answer: C

 

 

QUESTION 125

What is the advantage of using a multipoint interface instead of point-to-point subinterfaces when configuring a Frame Relay hub in a hub-and-spoke topology?

 

A.       It avoids split-horizon issues with distance vector routing protocols.

B.        IP addresses can be conserved if VLSM is not being used for subnetting.

C.        A multipoint interface offers greater security compared to point-to-point subinterface configurations.

D.       The multiple IP network addresses required for a multipoint interface provide greater addressing flexibility over point-to-point configurations.

 

Correct Answer: B

 

 

QUESTION 126

Which command displays the CHAP authentication process as it occurs between two routers?

 

A.       debug chap authentication

B.        debug authentication

C.        debug chap ppp

D.       debug ppp authentication

 

Correct Answer: D

 

 

QUESTION 127

A network administrator has configured access list 173 to prevent Telnet and ICMP traffic from reaching a server with the address of 192.168.13.26. Which commands can the administrator issue to verify that the access list is working properly? (Choose three.)

 

A.       Router# ping 192.168.13.26

B.        Router# debug access-list 173

C.        Router# show open ports 192.168.13.26

D.       Router# show access-lists

E.        Router# show ip interface

 

Correct Answer: ADE

 

 

QUESTION 128

Refer to the exhibit. Given the partial configuration shown in the exhibit, why do internal workstations on the 192.168.1.0 network fail to access the Internet?

 

clip_image005

 

A.       A NAT pool has not been defined.

B.        The wrong interface is overloaded.

C.        NAT has not been applied to the inside and outside interfaces.

D.       The access list has not been applied to the proper interface to allow traffic out of the internal network.

 

Correct Answer: C

 

 

QUESTION 129

Refer to the exhibit. C-router is to be used as a “router-on-a-stick” to route between the VLANs. All the interfaces have been properly configured and IP routing is operational. The hosts in the VLANs have been configured with the appropriate default gateway. What can be said about this configuration?

 

clip_image006

 

A.       These commands need to be added to the configuration:

C-router(config)# router eigrp 123

C-router(config-router)# network 172.19.0.0

 

B.        These commands need to be added to the configuration:

C-router(config)# router ospf 1

C-router(config-router)# network 172.19.0.0 0.0.3.255 area 0

 

C.        These commands need to be added to the configuration:

C-router(config)# router rip

C-router(config-router)# network 172.19.0.0

 

D.       No further routing configuration is required.

 

Correct Answer: D

 

 

QUESTION 130

Refer to the exhibit. Which route will be found in the routing table of the Main router?

 

clip_image007

 

A.       C 192.168.2.0 is directly connected, Serial0/1

B.        R 192.168.2.0/24 [120/1] via 192.168.255.26, 00:00:24, Serial0/0

C.        R 192.168.255.16 [120/1] via 192.168.255.26, 00:00:24, Serial0/1

D.       R 192.168.255.16 [120/2] via 192.168.255.21, 00:00:22, Serial0/0

 

Correct Answer: C

 

Download Latest Complete Collection of ICND2 200-101 Real Exam ,help you to pass exam 100%.

Ensurepass Cisco Certifications Exam Questions and Answers
Ensurepass CCNA Exams Questions and Answers

 

Leave a Reply